Поменял прошивку FantacyTeam 2.13 на FantacyTeam 2.16 (я понял что это последний релиз).
Менял на пробу,т.к впервые перешиваю,вот и взял похожую что бы меньше проблем было.
После установки тюнер базу данных принял,через PCEditor 1.2.54,а вот обратно вытянуть не могу.Пишет - не поддерживает эту версию.
Вернее,вытягивает но не открывает в PCEditor-e
Вытянул через FTP.Вот в этом случае открывает.
Создал новую,чистую,базу 1.18,пробую переписать файлом из тюнера,но эффекта никакого,все то же.
Читал что народ пишет на форуме (правда про 900 и 9000).
Интересно - как же можно выйти из положения?
Так таки и нельзя открыть напрямую базу 1.18? Только тянуть по FTP,открывать в PCEditor-е,редактировать и заливать обратро PCEditor-ом?

P.S. А в HL 2.17 база какой версии?Хочу попробовать эту прошивку.

P.P.S Вопрос решил.Все нормально