Страница 1 из 4 123 ... ПоследняяПоследняя
Показано с 1 по 10 из 34

Тема: MGcamd 1.35-all receiver

  1. #1
    Senior Member
    Регистрация
    24.06.2007
    Сообщений
    845

    MGcamd 1.35-all receiver

    MGcamd 1.35-all receiver

    CCcam Client
    * via2 bis/sct/art emu
    * other probably not so important changes ...
    http://www.mediafire.com/?yxzutxodnnm

  2. #2
    Member
    Регистрация
    23.02.2009
    Сообщений
    97

    Re: MGcamd 1.35-all receiver

    На 910 используем mgcamd.sh4.

    1. Распаковываем
    2. Переименовываем так как называется бинарник mgcamd в папке /var/emu/
    3. Останавливаем EMU
    4. копируйем в ресивер с заменой
    5. перезапускаем EMU

    Убедитесь что выставлены бинарнику права 755

    В mg_cfg добавляем строчку F: { 00 }
    функция очень простая, когда на сервере 1803 и 1830, то
    ставим параметр F: { 00 } и тогда EMU не делает туннелинг на 1801

    Есть и такие где туннелинг 18хх к 1801 организован на самом сервере
    тогда аактивируем функцию
    F: { 01 }

  3. #3
    Member
    Регистрация
    21.12.2007
    Сообщений
    41

    Re: MGcamd 1.35-all receiver

    На IPBOXE 250 под HL2.17 попробовал - чего то не работает.
    использовал mgcamd.ppc_old без расширения

    Лог из 3csys

    строки где все проходит как и с 1.31 не пишу:

    Jan 21 17:33:36 192.168.1.4 [mg0] stoping camd..
    Jan 21 17:33:36 192.168.1.4 [mg0] service 791A index 0 pmt pid 0 (1)
    Jan 21 17:33:36 192.168.1.4 CaPID: 0x138A ProvID: 040610
    Jan 21 17:33:36 192.168.1.4 CaPID: 0x0FA2 ProvID: 023700
    Jan 21 17:33:36 192.168.1.4 CaPID: 0x0BBA ProvID: 030600
    Jan 21 17:33:36 192.168.1.4 CaPID: 0x07D2 ProvID: 040600
    Jan 21 17:33:36 192.168.1.4 DEMUX_FILTER_SET error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_START error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_FILTER_SET error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_START error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_FILTER_SET error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_START error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_FILTER_SET error 25: Inappropriate ioctl for device
    Jan 21 17:33:36 192.168.1.4 DEMUX_START error 25: Inappropriate ioctl for device

    Где грабли?

  4. #4
    Member
    Регистрация
    25.06.2008
    Сообщений
    36

    Re: MGcamd 1.35-all receiver

    ppc.old это файл для дебокса, для 250-го айпибокса mgcamd.ppc

  5. #5
    Member
    Регистрация
    06.01.2007
    Сообщений
    98

    Re: MGcamd 1.35-all receiver

    Цитата Сообщение от avenir
    ppc.old это файл для дебокса, для 250-го айпибокса mgcamd.ppc
    Не вводи людей в заблуждения,mgcamd.ppc_old для прошивок на основе официала для всей линейки SD IPBOXов,а mgcamd.ppc для Енигмы.

  6. #6
    Senior Member
    Регистрация
    13.12.2006
    Сообщений
    2,339

    Re: MGcamd 1.35-all receiver

    Цитата Сообщение от margsm
    На IPBOXE 250 под HL2.17 попробовал - чего то не работает.
    использовал mgcamd.ppc_old без расширения
    ..SKIP..
    Где грабли?
    Ради интереса прошил в 250ку HL2.17 и поставил новый мжкамд.
    Тоже такая фигня.
    Запускаю эмулятор из телнета ручками - работает без ошибок.
    Перехожу на другой канал и начинаются ошибки
    Останавливаю, запускаю заново - снова работает.
    Видно где-то глюк в этой версии эмулятора.

  7. #7
    Junior Member
    Регистрация
    03.05.2007
    Сообщений
    27

    Re: MGcamd 1.35-all receiver

    У меня на ENIGME (AB COM) все работает с пол-тыка: удалил старый - закинул mgcamd.ppc_old - убрал .ppc_old - перезагрузил - и все работает

  8. #8
    Member
    Регистрация
    09.12.2007
    Сообщений
    38

    Re: MGcamd 1.35-all receiver

    Цитата Сообщение от mutant
    У меня на ENIGME (AB COM) все работает с пол-тыка: удалил старый - закинул mgcamd.ppc_old - убрал .ppc_old - перезагрузил - и все работает
    у меня на 400 тоже работает!

  9. #9
    Member
    Регистрация
    21.12.2007
    Сообщений
    41

    Re: MGcamd 1.35-all receiver

    Цитата Сообщение от mutant
    У меня на ENIGME (AB COM) все работает с пол-тыка: удалил старый - закинул mgcamd.ppc_old - убрал .ppc_old - перезагрузил - и все работает
    Так на ENIGMA!!! А HL2.17 на основе офиц.
    а что энигма понимает и mgcamd.ppc_old, вроде как для нее mgcamd.ppc
    Ну ладно пока все показывает буду на 1.31 жить а там может и пофиксят или перейду на "Загадку"

  10. #10
    Junior Member
    Регистрация
    23.01.2010
    Сообщений
    6

    Re: MGcamd 1.35-all receiver

    Здравствуйте.
    Помогите советом. Не могу установить mgcamd 1.35
    У меня IPBox 200S, прошивка SIFteam 1.9.4
    Закидываю файл mgcamd-1.35.tar.gz в папку tmp с помощью DCC, и через Addon Manager вручную его инсталирую. Но после чего в панеле EMU не могу его выбрать по дефолту - просто его нету в списке. Что нужно сделать, чтобы он стал доступен для выбора?
    Я уже перепрошивал SIFteam 1.9.4с тоже самое , но ввиду глючности даной версии вернулся на 1.94
    Раньше стояла версия mgcamd 1.31, но её я инсталировал через онлайн.
    Спасибо заранее за ответ.

Страница 1 из 4 123 ... ПоследняяПоследняя

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •